Varunummer: 3524970

PLANET HPOE-2400G - PoE injector - 720 Watt

Strömtillförsel (kan monteras i rack), AC 100-240 V, 720 Watt, Ethernet 10/100/1000, utgångskontakter: 24, 1U, 19"

6 567,00 kr 5 253,60 kr exkl. moms
Gratis frakt
Leverantör, 3-4 vardagar leveranstid
Laddare medföljer
Charger included

PLANET HPOE Managed PoE Injector Hub series, a cost-effective and quick PoE solution, is designed to perfectly upgrade an existing network infrastructure to IEEE 802.3at Power over Ethernet Plus network system without replacing the existing Ethernet Switch.

Producent
Varunummer
3524970
Modell
HPOE-2400G
EAN
4711213688188
Till producentens hemsida
Produktbeskrivning
PLANET HPOE-2400G - strömtillförsel - 720 Watt
Typ av enhet
Strömtillförsel - kan monteras i rack
PoE (Power Over Ethernet)
PoE+
Stativstorlek
19" - 1U
Inspänning
AC 100-240 V
Utspänning
50 - 57 V
Effektkapacitet
720 Watt
Utdatakontakter
24 x RJ-45
Nätverk
Ethernet 10/100/1000
Protokoll för administration på distans
SNMP 1, SNMP 2c, HTTP
Dimensioner (BxDxH)
44 cm x 30 cm x 4.4 cm

Allmänt

Typ av enhet
Strömtillförsel - kan monteras i rack
PoE (Power Over Ethernet)
PoE+ (IEEE 802.3at)
Höjd (U-format)
1U
Stativstorlek
19"

Nätdel

Inspänning
AC 100-240 V
Erforderlig frekvens
50/60 Hz
Energiförbrukning vid drift
800 Watt
Kontaktdetaljer för uteffekt
24 x RJ-45
Utspänning
50 - 57 V
Effektkapacitet
720 Watt

Nätverk

Gränssnitt för fjärradministration
Ethernet 10/100/1000
Protokoll för administration på distans
SNMP 1, SNMP 2c, HTTP

Expansion/Anslutning

Gränssnitt
24 x Gigabit LAN - RJ-45
1 x hantering (Gigabit Ethernet) - RJ-45

Diverse

Medföljande kablar
10Base-T-kabel - extern - 100 m
100Base-TX-kabel - extern - 100 m
6 x 1000Base-T-kabel - extern - 100 m
Nätverkskabel - extern - 100 m
Egenskaper
Överhettningsskydd, LED-indikatorer, fast programvara kan uppdateras, självjusterande, 3 kylfläktar
Standarder som följs
IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, FCC Part 15 A, RFC768, RFC791, RFC2068, RFC1157, RFC1902, RFC5424

Mått och vikt

Bredd
44 cm
Djup
30 cm
Höjd
4.4 cm

Ovanstående information och specifikationer är vägledande och kan utan förvarning ändras av producenten. Alla uppgifter lämnas med reservation för tryckfel, och bilder är vägledande. Vissa texter kan vara autogenererade eller maskinöversatta och kan därför ge texter som kan vara missvisande.